Jump to content
Official BF Editor Forums

Freak_on_Weed

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Freak_on_Weed

  • Rank
    Newbie
  1. Hello, I hope theres still somebody in this forum who can help me. Im working on a small single-player mod, and I cant run the editor (which I have never used before). It tells me I need to have Directx 9.0c or higher, but according to my system, it has version 12 already. Besides, when I try to install version 9.0c It doesnt let me because I have windows 10. Can somebody help me? I really, really want to start using the editor Thanx
×
×
  • Create New...