Jump to content
Official BF Editor Forums

Outlawz

Members
  • Posts

    379
  • Joined

  • Last visited

Everything posted by Outlawz

  1. Just a heads up, this command works only on scale 1 and 2 maps, tried it on scale 4 and it didn't remove the UG from underneath the roads though it was doing something for a minute or so.
  2. Try this http://www.realitymod.com/forum/f189-modding-tutorials/21688-tutorial-image-colormaps.html
  3. I believe no one ever nav'd this one, so I Frankensteined a 64p sized navmesh for this map by generating my own mesh for the outer area and stitching it together with the existing BF2 navmesh. Took some tweaks to get it to work fine, however there are still some holes and quirks around so I included the output folder with the server.zip if anyone wants to improve the mesh. Also included the editor folder since I don't have much imagination and the GPO is pretty much the same as CQ 32, however I added in two more flags and attack helis, though the EU's Tiger heli doesn't come with the map's files, I had to use the AH1Z. The overview uses the CQ 32 pic, felt odd without an overview so I recycled it Map Instructions are in the ReadMe file. Download (37 Mb): http://www.filefront.com/16635861/greatwall_sp64.zip
  4. Umm yeah, that's not a bug, that's LODs being switched and textures/lightmaps changing with them.
  5. Bump, yeah if SkyDomeNV3xNoClouds is supposed to be in bf2editor/Shaders, it's not there nor in BF2's shader_client .zip ...? edit: found out in another thread that the shader isn't supposed to exist (apparently?), so why does the editor want it and crashes on map creation due that?? http://www.bfeditor.org/forums/index.php?showtopic=13949&view=findpost&p=93421
  6. I've got the same problem http://www.bfeditor.org/forums/index.php?showtopic=13912
  7. Well..that's peculiar, because I've exported GTSData before for maps with nothing but the combat zone placed down. Placed two flags and a vehicle, it worked now.
  8. Editor logs don't give anything useful.
  9. I've got a simple testmap , 256x2, with one object from BF2, some overgrowth and a combat zone with Usedbypathfinding ticked on, and for some reason the editor crashes when generating the GTSData. It's only been happening since yesterday when I made the map to test a custom static wit col3 and first thought it was the statics fault, but now that static isn't there and it still crashes. It also crashes on another map so it isn't down just to the testmap. WTF is going on?
  10. Um there's nothing wrong with my sky/editor settings, I'm actually trying to match editor LMd objects with objects LMd in 3ds Max and I almost got there when I noticed this.
  11. Uh msch, the OP doesn't want humans to enter a vehicle, only AI maybe edit the vehicle to remove the enter point or move it out of player's reach?
  12. I came across another problem; I'm using Rhino's GI lights setup to LM my testmap and I can't figure out why inside the LMd buildings the walls are looking OK while the floors are too bright and the ceiling is pitch black. Any ideas?
  13. I noticed you can't load in objects that have a geom1, so how do you lightmap destroyable objects? And if not, is there a way to match BFEditor and 3ds Max lightmaps settings, so you could LM those in editor?
  14. teamkiller! Thought that is awesome.
  15. Oh, I was thinking about it and thought something like that probably works
  16. Also, how do you disable overgrowth getting lightmapped? Example, I have a tree next to a house, so I want the tree to cast a shadow on it, but don't want the tree LM'd.
  17. I've navmeshed a map and set up the flags, placed the spawn points and spawners on the mesh, yet bots inside vehicles wont move anywhere. Bots on foot do move. Any ideas why?
  18. Just a clarification, when you have to disable lights during passes...do you simply click on the object and hide it or do you need to disable it in another way? Also I created my own .bat using the code from the code box in the OP, but it saves to .tga even if I change the suffix to *.dds, is there a way to change this and do I need to resave the images in PS to .dds or can editor use .tga?
  19. Solved; resaving colormaps fixes it.
  20. Yeah, but thats 2142, they're talking about Bf2 here.
  21. I generated both, but I'll do it again just to be sure. edit: didn't work, the UG is still bugged, also if I run on high gfx the map CTDs on join game.
  22. I can't find anything on this, I've had the bug before but forgot how I fixed it. My undergrowth looks OK in editor, but in-game on low gfx settings its all colorized etc., I've resaved the UG and didn't help.
  23. Is it possible to somehow force all destructible objects on a map to be killed in-game with some script, command or .con file? And could it be done specifically for a game mode?
×
×
  • Create New...