Jump to content
Official BF Editor Forums
Called

How Do I Get The Bf2 Destroyable Bridge To Work In Bf2142?

Recommended Posts

Ok, I put the lrg_stonebridge from BF2 into my personal map and it never shows the "destroyed" look when it's blown up. The map icon shows yellow (bridge down) and the animation works but the bridge stays up. How can this work in a vanilla map in bf2142? I think I have all the parts loading as a custom object. I've seen this working in a mod (cf2142) but I want it to work in a vanilla map. What might I be missing?

Share this post


Link to post
Share on other sites
Ok, I put the lrg_stonebridge from BF2 into my personal map and it never shows the "destroyed" look when it's blown up. The map icon shows yellow (bridge down) and the animation works but the bridge stays up. How can this work in a vanilla map in bf2142? I think I have all the parts loading as a custom object. I've seen this working in a mod (cf2142) but I want it to work in a vanilla map. What might I be missing?

Me, That's what your missing Called, ME............:0)

Edited by T3RM

Share this post


Link to post
Share on other sites

That's not a helpful comment. You must copy all the stonebridge effects and paste it exactly were they were located in bf2

Share this post


Link to post
Share on other sites
That's not a helpful comment. You must copy all the stonebridge effects and paste it exactly were they were located in bf2

As far as I know, I did that. The animation works, but the "good" bridge never goes away. Since it stays, I can't even tell if the "destroyed bridge" is ther indide it.

Share this post


Link to post
Share on other sites

Are you able to walk on it? ER had a simillar issue where you could go through it cause it was not syncing properly, as if there were two copies.

Share this post


Link to post
Share on other sites

Dang.. a lot of new users in this thread :D

Well, do as rhysm says. Copy the folders and files from the bf2 zips over to 2142 in the exact!! same loc as in bf2.

You might need some effects? Otherwise, check your Objects folder. Make sure you have the files from both the client and server. I might try porting it myself if you have too much trouble, but make sure everything is in it's place and that you have all associated files!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×