Jump to content
Official BF Editor Forums

[solved] Terrain Dissapears After Apply Spline


Amok@ndy
 Share

Recommended Posts

i made some tests and i think i have the solution to this problem !

but of course it would be better if some more will test it just to be sure !

1. take a map and create a road, DONT SAVE and apply spline !

2. take the same map and create a road, SAVE and apply spline !

i had the issue that everytime i didnt save the terrain dissappears !

cause im not as good in english i cant explain what i think that is the problem but

i know that the roadname.mesh has to do sth with it

Link to comment
Share on other sites

  • 1 month later...

I've only had it on my laptop which had a Nvidia 8800 GT I think.

My 2 PC's with ATI cards have never had this problem, I suspect a memory problem.

Catbox, it happens when you make a spline on a mountain or something and apply spline to make a flat slope going up the hill for example.

All the terrain just dissapears.

Glad I don't get it now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...