Jump to content
Official BF Editor Forums
Sign in to follow this  
K.S

Effect Vanishes

Recommended Posts

I know that you got to import the STATIC effect from the Resources bar. Used to work, then whenever you load an effect it just VANISHES within a few seconds.

So if anyone has any ideas as to what it is.. because honestly. I'm tired of hearing that! :(

Share this post


Link to post
Share on other sites

As i said before, use the effects found in staticobjects/effects.. and not effects/.. the ones in the effects folder are not ment to be placed, which is why they dissapear.

Share this post


Link to post
Share on other sites
As i said before, use the effects found in staticobjects/effects.. and not effects/.. the ones in the effects folder are not ment to be placed, which is why they dissapear.

But..

Ugh.

Okay, your right. I don't get it.. I've done it many times before and been confident I've been doing it right..

..Thanks :)

Share this post


Link to post
Share on other sites

Note that its also not easy to remove wrongly placed effects (of the wrong type, that is ) from a map . You should manually browse staticobjects.con and remove them there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×