Jump to content
Official BF Editor Forums

Animation Error?


michicell
 Share

Recommended Posts

hi well i exported a mw2 gun (ak 47) and made my own animations and exported etc, and i seem to get this weird problem with the guy holding the gun weird

i was told it was my origin point on the animations that made it look like that, is there a way to fix this im not rly good at animating but at least i can do it.i was using 3ds max btw,also make it detailed pretty good on how to fix this thx.

ak47bugg.png

Link to comment
Share on other sites

You might have screwed up the guns mesh or you chose the wrong mesh to animate with, if only I had a penny for everytime that happened... ;) you need to select the parts under geom0/lod0, you probably chose geom1/lod0 or so, recheck that...

Edited by SkullTerror
Link to comment
Share on other sites

You might have screwed up the guns mesh or you chose the wrong mesh to animate with, if only I had a penny for everytime that happened... ;) you need to select the parts under geom0/lod0, you probably chose geom1/lod0 or so, recheck that...

ah okay ill update it that worked

Link to comment
Share on other sites

  • 9 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...