Jump to content
Official BF Editor Forums
Sign in to follow this  
vilee

Function Can't Be Used With Multiple Spawn For Vehicles, Who Can Help Me On It ?

Recommended Posts

[uTC 08/23/2012 13:13:02.327] Engine/Game/GameplayServer/Entities/Spawn/ServerVehicleSpawnEntity.cpp(214): "Main": Assert: (!data<VehicleSpawnEntityData>().getAllowMulipleSpawn()) Function can't be used with multiple spawn for vehicles
[uTC 08/23/2012 13:13:02.358] Engine/Game/GameplayServer/Entities/Spawn/ServerVehicleSpawnEntity.cpp(1298): "Main": Assert: (!data<VehicleSpawnEntityData>().getAllowMulipleSpawn()) Function can't be used with multiple spawn for vehicles
[uTC 08/23/2012 13:13:02.374] Engine/Game/GameplayServer/Entities/Spawn/ServerVehicleSpawnEntity.cpp(1307): "Main": Assert: (!data<VehicleSpawnEntityData>().getAllowMulipleSpawn()) Function can't be used with multiple spawn for vehicles
[uTC 08/23/2012 13:13:05.232] Engine/Game/Main/Win32/WinMain.cpp(284): "Main": Error: ACCESS_VIOLATION exception: Thread tried to access an invalid memory address (Address: 0x00000026, Operation: Read)
Callstack: 
????, line 0
????, line 0
????, line 0
????, line 0
AptCharacterTextInst::SetTntTextFormat, line 942256
????, line 0

who can help me on it ?

i just set the AllowMulipleSpawn ,when i playing game a while . get this msg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×