Jump to content
Official BF Editor Forums
Sign in to follow this  
dre0

Texture Size Problem- One Is Too Small, One Too Large

Recommended Posts

Hi everyone :)

I found one tiny problem with texturing.

texturesproblem.jpg

There are two square boxes I created and to which I assigned the same texture. Left area box wasnt resized, right area was resized to be smaller and as you can see the material picture is smaller as well.

I tried with attaching every floor model to each other and then applying texture- did not work. Should I reset some settings or anything? I want to have the same size of texture on the floor.

Thanks in advance

Share this post


Link to post
Share on other sites

The "UVW Map" and "Unwrap UVW" modifiers can fix the texture problem. Just put one on the stack, select the faces you want to adjust and choose planer mapping. For the floor you want the z axis.

If you go to youtube and search 3ds Max unwrapping tutorial you will get few hundred hits. :P

unwarp_01.png

Share this post


Link to post
Share on other sites

Coronaextra- thanks for help. I found great tutorial

and I almost fully understand whats going on with UVW unwrapping thing.

Thanks again!

Edited by dre0

Share this post


Link to post
Share on other sites

Hi again everyone :)

It is sad that I have another problem.

To fix the texture problem I followed this tutorial:

And it helped me a lot, but the problem is that when I finish work here is what I get my model to look like:

3dsapperance.jpg

And yes- after I render it it looks great, but since I am a newb can you possibly explain me how to make this great looking floor on rendered image look that good on my model? :

renderedc.jpg

I just dont get, I did everything according to the tutorial, I am sure the answer is simple. I mean I just want my model to look like on the rendered image, how to save it as .max, .3ds or something?

Share this post


Link to post
Share on other sites

By default, the older versions of max downsize textures in the viewport for performance reasons.

To change it, go to the customize tab at the top and choose preferences. Select the viewports tabs and then find the Configure Driver button at the bottom. In the dialogue box that opens, check both the match bitmap size as closely as possible radio buttons. Hit OK to save your changes. You must restart max for the changes to take place. If you get any lag or performance issues you should probably put it back the way it was.

viewport_resolution.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...