Jump to content
Official BF Editor Forums
Sign in to follow this  
AlphaMRE

Good looking textures the guaranteed way

Recommended Posts

You can do this even after you have already painted your map.

texture11hl.jpg

1. Bring up your textures and in the tweakbar set "LowDetailType" to 1 or 2 for all of your textures.

For horizontal planes set to "1"

For verticle planes set to "2"

texture26go.jpg

2. After changing all textures in tweak box go select each individual texture one at a time in the resource/texture and hit "Set Low Detail Texture" then "Generate Low Detailmap".

texture32ly.jpg

You should see the change instantly in the editor.

texture44da.jpg

Share this post


Link to post
Share on other sites

Goog post, but mis-leading and incorrect in what you are truely doing. First Low Details are not textures. It is a detail setting that gives a detail from a distance. when you get closer it switches to your assigned detail. You can also create your own in photoshop. The default one you are using is not your only option. Also, 2 is for your mountains to give cliffs a detail, and it's also for the tops of your hill to give a rocky top or what ever you want. 1 is for your base ground, usually it's grass or dirt.

Share this post


Link to post
Share on other sites

One Question: In the lowdetail.dds-file are 3 channels, with 3 different textures. Can i use just 2 of em? - Im getting crazy about this ;), i want a 3rd texture!

Share this post


Link to post
Share on other sites
Beregil]One Question: In the lowdetail.dds-file are 3 channels, with 3 different textures. Can i use just 2 of em? - Im getting crazy about this ;), i want a 3rd texture!

0= no texture

1=1st texture

2=2nd and 3d textures as really they are the same texure rotated 90 degrees for the planemap option (i think)

Share this post


Link to post
Share on other sites

Right, when I click on set low detail, I get a file browser with one option of defaultlowdetail.dds

Do I select that, or am I missing something?

Share this post


Link to post
Share on other sites

I did this, it works in editor, i saved... Tested ingame = nothing has changed in game. Then i went back to editor and checked if i didnt save.... however i could see those low detail textures in editor again..

So this works in editor but not in game, what must i do ?

Share this post


Link to post
Share on other sites
I did this, it works in editor, i saved... Tested ingame = nothing has changed in game. Then i went back to editor and checked if i didnt save.... however i could see those low detail textures in editor again..

So this works in editor but not in game, what must i do ?

I've got the same problem... I see the changes in the editor but not in the game...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×