Jump to content
Official BF Editor Forums
Sign in to follow this  
ninjafu

Some Maya Help Please?

Recommended Posts

I've been modeling for some time and I'm loving the tutorials that come with the BF2 editor, but here's my dilema. I've got Maya Unlimited 6.5, and I cant find the files needed to get it to work with the editor. I'm really hoping someone out there might have a ray of hope for me - asside from buying an older version of Maya. Thanks in advance guys.

Share this post


Link to post
Share on other sites

I'm no Maya user but version 6.5 should be the right one. There is no special plugin for Maya on the Maya side, but the 'Import' plugin on the BF2 Editor side. Save your model as *.MB file and import it from within the BF2 Editor.

Moved to Maya discussion

Share this post


Link to post
Share on other sites

I think Maya 6.01 is the only version that works with the bf2 plugins. I don't know if Maya 6.0 will work, it's been a while since I tried. I think it did, but even then, I think 6.0 and 6.01 are the only versions that work. It's not an issue of the file format being changed. It's the fact that MELScript changed between those versions which makes the plugins not work nicely with any other version.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×